LER0ever System Status

LER0ever-Desktop no longer reachable within the Constellation

Resolved
Cluster / Everywhere, devices within the Constellation
Degraded Performance

Overview

The Desktop machine (LER0ever-Desktop) did not reconnect itself back to the Constellation after a reboot.

Details

It is still reachable via LER0ever-RPI4 with LAN Ping, but the sshd and io.rongyi.constellation processes did not seem to start correctly.

The Desktop is currently hosting the Gerrit Code Review used internally, and multiple GitLab Runners for continuous integration. These services won't be accessible to the public Internet until it reconnects back to the Constellation.

Update 134:21:58:07:58

All services on Desktop has been taken over by other machines, incident closed.