Status @ rongyi.io

Camera 1F-WY-G5T1 is offline
Identified·Degraded performance

Camera outbound to retailer for after-sales service and repair. The problem is likely due to moisture ingress in the Ethernet port leading to pin damage.

Sun, Apr 20, 2025, 06:54 AM
(2 weeks ago)
·
Affected components
Updates

Identified

Camera outbound to retailer for after-sales service and repair. The problem is likely due to moisture ingress in the Ethernet port leading to pin damage.

Sun, Apr 20, 2025, 06:54 AM

Investigating

The 2nd floor backup Aqara Camera E1 has been rotated towards NW to provide backup surveillance coverage for main gate.

Wed, Mar 12, 2025, 11:48 PM(1 month earlier)

Investigating

Camera 1F-WY-G5T1 has been offline since 2025/03/12 ~07:00.

Wed, Mar 12, 2025, 02:00 PM(9 hours earlier)
Powered by